7월 6일 (토)

  • 업데이트된 VisualEditor를 쓰려고 MediaWiki 업그레이드.  1.34.0-wmf.11 (d5f61bb)
  • 업그레이드 했더니 기존에 쓰던 CharInsert 플러그인에서 오류 발생. 삽질해보니 뻘짓 확인됨: Gadget 정의는 WikiPedia에서 가져오고 Script는 MediaWiki 것을 사용했던데서 발생한 문제.